Forum Array

Configuration :: Win32Exception (0x80004005): Access Is Denied On Process.GetCurrentProcess().StartTime

I'm developing and maintaining an ASP.NET web site. The site is hosted at the 3rd party company running IIS6. Recently the hosting service provider has setup an additional IIS server and moved part of the applications to this new server. This moment, my application is installed on both old and new servers. Although the hosting provider claims that IIS configuration on the both servers is absolutely equal, I get the following exception on the new server, while on the old one everything works like a charm.  [Code].... [Win32Exception (0x80004005): Access is denied] System.Diagnostics.ProcessManager.OpenProcess(Int32 processId, Int32 access, Boolean throwIfExited) +955768 System.Diagnostics.Process.GetProcessHandle(Int32 access, Boolean throwIfExited) +396 System.Diagnostics.Process.GetProcessTimes() +67 System.Diagnostics.Process.get_StartTime() +31 ASP._1_aspx.Page_Load(Object sender, EventArgs e) in d:hshomeskatrix est4.skatrix.com1.aspx:8 System.Web.Util.CalliHelper.EventArgFunctionCaller(IntPtr fp, Object o, Object t, EventArgs e) +14 System.Web.Util.CalliEventHandlerDelegateProxy.Callback(Object sender, EventArgs e) +35 System.Web.UI.Control.OnLoad(EventArgs e) +99 System.Web.UI.Control.LoadRecursive() +50 System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +627 According to the service provider in both cases my application runs under Network Service user account.  An additional observation: retrieving the "System.Environment.UserName" shows "Network Service" on the old server and "IUSR_XXX" on the new one. I loose my head trying to understand what is different and what I need in order to make the things working.

View Answers

Very Similar Questions

Configuration :: "Access Denied" Exception Causing W3wp.exe Process To Crash
forums.asp.net
We recently migrated our ASP.NET 2.0 application to ASP.NET 4.0. It is running on Windows 2003 with IIS 6.0. After migrating, we have found that the ASP.NET 4.0 worker process w3wp.exe crashes intermittently with an 'Access Denied' exception. The stack trace of the exception does not point to any code written in our application. We are clueless as to what could be causing this. The worker process crashes when it makes a remoting call over http. Event Type: Error Event Source: ASP.NET 4.0.30319.0 Event Category: None Event ID: 1325 Date: 2/22/2011 Time: 10:01:03 AM User: N/A Computer: SYS01 Description: An unhandled exception occurred and the process was terminated. Application ID: /LM/W3SVC/1/ROOT/Remoting Process ID: 4660 Exception: System.TypeInitializationException Message: The type initializer for 'ConvertClass_1' threw an exception. StackTrace: at ConvertClass_1.Finalize() InnerException: System.Management.ManagementException Message: Access denied StackTrace: at System.Management.ManagementException.ThrowWithExtendedInfo(ManagementStatus errorCode) at System.Management.ManagementScope.InitializeGuts(Object o) at System.Management.ManagementScope.Initialize() at System.Management.ManagementObject.Initialize(Boolean getObject) at System.Management.ManagementClass.CreateInstance() at ConvertClass_1..cctor() For more information, see Help and Support Center at [URL] We have tried options like giving permissions to ASPNET account in the WMI services under 'Component Services' but to no avail. Has anybody else faced this issue?

Debian Configuration :: Samba Denies Symbolic Links After Upgrade
forums.debian.net
I just upgraded samba on my lenny-server: apt-cache policy samba samba: Installed: 2:3.4.7~dfsg-1~bpo50+1 ...and since then my windows xp clients cannot follow a symbolic link to a common area from their home folders. I have googled and tried to add follow symlinks and wide links to my homes share [homes] = Home Directories browseable = no follow symlinks = yes wide links = yes ...but after restarting samba on the server and rebooting the windows machine the user still cannot follow the link.

VBA Code To Stop Access 97 Db Converting To Access 2000
www.vbforums.com
HiI have written a database in Access 97 that uses replication. I have recently discovered that some users have Access 2000 and that it does not givew the option to just open the db but just gives the option to convert it.I'm afraid if it is converted access 97 users would not be able to use it.Is there any way that I can include code in my db to stop the db being converted, something that automatically just opens the db without prompting the user.Any help would be mmuch appreciated.thanksCooks.

Ubuntu Networking :: Unable To Access Samba Share From Windows Machine?
ubuntuforums.org
I am unable to access samba share from my windows machine. I am getting the following error

How To Install Ffmpeg, Ffmpeg-PHP, Mplayer, Mencoder, Flv2tool, LAME MP3 Encoder
www.webhostingtalk.com
When i try to install all those things i am getting error...i am following the things given in below link but i am not to excute this svn command [url]

ITunes Mac :: ITunes Won't Restore IPhone Or IPad / Process Freezes
discussions.apple.com
I'm having a bit of trouble with iTunes on my MacBook Pro. Whenever I attempt to restore my iPhone or iPad, the restore bar gets very close to the end (when displayed in iTunes), and to about 2/3 of the way through (on my iDevice), then the process freezes. I thought this was limited to my iPhone 4. But, after having attempted to restore my iPad, I've encountered the same problem again. The only way I can get my iDevices out of recovery mode and back to work is by restoring them on another computer, then syncing on my MacBook. As you can imagine, this is extremely annoying. Is there a way for me to fix iTunes on my Mac, or do I need to visit a Genius Bar? Information: MacBook Pro Mac OS X (10.6.4)

Dell :: Install Intel GM45 Express Chipset Driver For XP Pro Configuration
forum.notebookreview.com
I'm in the process of creating an XP Pro operating system install for my new Inspiron 1545, on a new SATA hard drive (taking out the original SATA hard drive from Dell with Vista preinstalled to use as separate bootup opsys which I have to reinstall to zap all the bloatware later). Things were going really really well (I thought) with setting up my new drive with XP and I got past the problem that bites most folks (SATA hard drive not being recognized by XP install), by switching the drive in BIOS to ATA mode b4 doing the install. I got XP completely installed & activated AOK, with only a few minor wrinkles which I was able to figure out. Applied a few simple quick tweaks to XP to make it easier for me to use (disabling autoplay, killing the search dog, setting folder views, removing stuff I don't use like Windows messenger, MSN, etc). Then I went to install all of the necessary Dell drivers from the website for the 1545 for (in order) Intel GM45 Chipset, Video, Ethernet, Dell Quickset, Wireless, Sound, Card reader, and Alps touchpad. I had figured that stuff out already and had all the drivers copied over to the new PC ready to go .....

Server Configuration For MSSQL 2000 And MSSQL 2005
bytes.com
Does enabling/disabling Data Execution Prevention have a performance impact on SQL 2000 or SQL 2005? For SQL best performance - how should I configure for: Processor Scheduling: Programs or Background services Memory Usage: Programs or System Cache

Process An Array In Function With External Formatting
stackoverflow.com
I want to pass an array to a function and iterate through it in this function. But I would like to be able to change the way the single entries are displayed. Suppose I have an array of complicated objects: $items = array($one, $two, $three); Right now I do: $entries = array(); foreach($items as $item) { $entries[] = create_li($item["title"], pretty_print($item["date"])); } $list = wrap_in_ul($entries); I would like to do the above in one line: $list = create_ul($items, $item["title"], pretty_print($item["date"])); Any chance of doing that as of PHP4?

How To Process A Local File Rather Than Just Read It
bytes.com
I can read a local file with fopen("myFile.php"); However this gives me the source of the file (i.e. php code). I want to get the results of the file after it has been evaluated (i.e. HTML). The obvious way of doing this is include 'myfile.php' However, I want to process the evaluated result. For example: echo htmlentities( include 'myfile.php' ); This doesn't work because the result of the include statement is true or false rather than a string. I'm sure this is very simple, but I'm just learning.

Flash :: JavaScript - Parse Some Configuration Files In The Flash Default Directory
stackoverflow.com
I use javascript to play a flash file, and it plays correctly. But it also needs to parse some configuration files in the flash default directory. So the problem is: the flash file I am going to play can't access its config file for the wrong working directory. For example, I specify the swf path value as 'falsh/list/test.swf', so my javascript will give this swf value by swfobject.embedSWF to play this flash. But the flash file flash/list/test.swf needs to parse a config file in the same directory with flash file like flash/list/config.xml. The problem is flash attempts to parse this config file under the current javascript working directory. [Code]...

Proper Hosting Configuration And Company For A File Sharing Website
www.webhostingtalk.com
We had written a free file sharing website like rapidshare,2shared,4shared n .... . We let people add as many file as they want to upload. People also search and browse among files. Do we need a dedicated server or a dedicated VPS ? How much should the configuration be? i mean How much Ram? We need to add extra hard disks in the close future. Maybe sometime we need to add clustering and ... . Please tell me in detail about the initial configuration needed to run this website so we ll be sure that the site will never be down or lacks of hard disk and ram or CPU. and tell me your experience in best dedicated services with online support which will be good friends.

Configuration :: Localhost Doesn't Recognize Images - Css But Shows Html Content
forums.asp.net
on a server, I am trying to deploy a website.  Originally, the page styles did not work and the some of the .gif and .jpg images didnt show up.  I fixed the css problem by adding a http handler mapping through IIS.  I tried the same thing to get the images to work but that didn't fix the problem.  If the website was fully deployed im pretty sure the images would work so I dont want to change their paths (same with css). The handler mapping i added for css was for "*.css" of type system.web.staticfilehandler. This is the same type i tried for .jpg and .gif.  I don't know specifically the purpose of system.web.staticfilehandler because msdn info is very short.

Configuration :: System.Net.Mail.SmtpClient Credentials Don't Work With Exchange 2010
forums.asp.net
I run a Exchange 2010 server and created an account for one of my websites to send e-mails. The webserver's IP is even listed on the [Organization Configuration] -> [Hub Transport] -> [Global Settings] -> [Transport Settings] -> [Message Delivery] list. The code sets a set of Network Credentials, but setting incorrect or correct settings, it doesn't matter; if I list external e-mail addresses, I get a "Mailbox unavailable. The server response was: 5.7.1 Unable to relay for <address>" message, 'local' addresses that are cc-ed, do get delivered... When checking with telnet, I noticed that the only AUTH option was AUTH NTLM, but when checking the NetworkCredentails, it stated that NTLM should would.

Sending/receiving Emails :: Requested Action Aborted: Error In Processing
www.webhostingtalk.com
Iam having a problem in sending/receiving emails . When i try to send email from c-panel thru SquirrelMail i get this error msg : ERROR: Message not sent. Server replied: Requested action aborted: error in processing 451 Temporary local problem - please try later There is another thing also happens when i type /scripts/fixcommonproblems from SSH Fixing permissions on cgi scripts.....Scanning suexec_log...Done Done Shutting down Mailman's master qrunner Processing cools4u2 /bin/pwd: failed to stat `.': Permission denied Processing videoco .....

How To Keep Number Of Apache Running Processes Down
www.webhostingtalk.com
I have small issue with load speed of pages when number of apache running processes goes over +-310, during peak traffic of day. IE: They load really slow. Here's pic of what I mean: => [url] Only thing that fixes it temporarily (at least until peak traffic ends) is to stop either httpd or mysql for several seconds, as everything cools down, then start it back up. Stop/starting mysql usually has longer terms temporary fix. Anyway, would you have any ideas on what to configure or change within the system in order to keep the processes under 300? The load is normal. Even at load 40, pages are blistering fast, as long as processes are under 300. So it's got nothing to do with load.

.NET Pages Run In Web Configuration
forums.asp.net
in asp.net (in .cs file of an .aspx page ) there is no Main() method then how an .aspx page run or  executed ?

MVC Controller Parameter Processing?
stackoverflow.com
In my application I have a string parameter called "shop" that is required in all controllers, but it needs to be transformed using code like this: shop = shop.Replace("-", " ").ToLower(); How can I do this globally for all controllers without repeating this line in over and over?

Configuration :: Error Message:An Error Occurred On The Server When Processing The URL?
forums.asp.net
I just got a new computer with Windows 7 and installed  IIS, including support for ASP.  I am running everything locally on my computer.   A simple statement like <% response.write time() %> works fine, so ASP is working,  However, when I try to run a page that accesses a database (at least, I am assuming that that is the root of the problem) then I get the unhelpful error message:An error occurred on the server when processing the URL. Please contact the system administrator.If you are the system administrator please click here to find out more about this error. I have no idea where to begin.  the database is in the same location as it was on with my old computer, and I have adjusted permissions to the database so that everyone except Creator Owner has full permissions - for whatever reason I am not able to change Creator Owner permissions.

How To Clear A Status Message On A Web Form When Starting A Process
stackoverflow.com
I have a web form used for importing data from a CSV file. It contains a result panel and a result label, which either show a success message or an error message after the import process. Let me say here I know the page should not be doing the import, but this is legacy code and the client expects only small changes. My problem is that the result message (label) retains it's previous content and visibility during the next import process, because clearing it during Page_Load or at the beginning of the import method only has effect when the import method is complete and thus the postback is complete. At the moment, the only solution I can see is to move the import code into a separate class (as it should be), call the import method asynchronously, clear the result message, and thne set then result message when the complete or error callback from the import process is called.

Assigning String Text To Variable - Process And Display
forums.asp.net
I need to accomplish a simple task like this: 1. Assigning text of a few lables to corresponding variables. 2. Taking/posting these variables to server and process them. 3. Print the outcome in a message. An example would be:  Take lable1 as variable x. Take lable2 as  variable y.  then process  as z=x+y. and print z on the page.

Configuration :: Exception Handling For Email?
forums.asp.net
I am writing a exception handling for errors on my application in the "  Sub Application_Error(ByVal sender As Object, [code]...

Configuration :: Exception Handling And Webresource.axd Error?
forums.asp.net
I have introduced site wide exception handling on my site to catch unexpected errors. The event handler sends a message to me when such an exception occurs. But the problem is that any clicks on my site will cause an exception to be thrown with the message: "This is an invalid webresource request." I googled for an answer and only found a couple of references to 1. setting a fixed machinekey (which for some reason didn't work for me, I got an error saying that the virtual directory wasn't set in IIS, and as far as I know I'm not using IIS at all, I'm using the local development environment and then deploy to a web host) or 2. using a robots.txt file to stop robots from accessing the axd files, but that doesn't help either because it's not robots that cause the problem, anyone clicking around on the page will cause this error. how to solve this problem properly? For now I have handled it by catching and ignoring this particular error by the text in the error message, which works but I would rather fix it so that this error doesn't occur at all. [Code]....

Configuration :: Exception Handling In A Public Website?
forums.asp.net
For a public website what is the best approch to handle the exception and showing to the system administrator and not to the user and what is the best practise followed in most of the ASP.NET sites.

Visual Studio :: Minimum PC Configuration To Install 2010?
forums.asp.net
What are the minmum configuration to install the visual Studio 2010 with .Net Framewark 4.0.

Configuration :: Can't Login To Website From Visual Studio 2010
forums.asp.net
I created a local copy of my website, so I could work on it in Visual Studio 2010. I am using a SQL membership provider that is running on discountAsp.net's SQL Server 2008 R2. The website works fine online, but when I run the website from Visual Studio, I can't log in. It's strange because if I open up my website in Visual Studio I can still use my admin pages to add and delete users, view users info, change passwords, etc., but I just can't get authenticated. This just makes it hard to test my pages that are restricted to certain users and roles.

Visual Web Developer 2010 Express Programing Process?
www.vbforums.com
learn to use visual web developer but encountered a problem. I wat to be able to upgrade something and then as the lv goes up the time to do something goes down.

Configuration :: Import .dll File To Project?
forums.asp.net
I have .dll file on Desktop, I imported it to References my ASP.NET application - but when I delete this file from desktop I have error in my ASP.NET application. What is the solution ?

Ajax - Long Process And Sending Updates To Browser
stackoverflow.com
I've asked this before but I was hoping for another answer and perhaps some code samples because I've been having a difficult time with this. I have an asp.net page. The user hits the "Run" button and I have code IN AN ASSEMBLY, not in the APP_CODE folder that is called and runs a long process that moves product info from a file into the database. While the user waits, I would like them to see status updates like what product the import process in on and status info. I'm assuming I'd break off into another thread and use Ajax but I have no idea how to do this.

How To Use Server,Xml,email Error Log Store Process On Elmah
stackoverflow.com
using elmah i can save error log on database,email,xml .They are individually works well .I want to work in together.Suppose in my config file i can can active server log than i can not active xml log but i want to work on both .How to do. <elmah> <!-- Change this to 1 to allow remote access. If you do, be sure to lock down the elmah.axd file! --> <security allowRemoteAccess="1" /> [code]... if i cative server log on tag it's work well than i need to deactivate rest of log storage process like : xml,mail-notification etc.If i active Xml log than it's work well than i need to deactivate rest of them .But if i active both of them then it does not work**.I want they active on same time.How to active them in the same time.if i active **mail log it does not work .I don't know why it's not work.**1) How to active Server log and Xml log on same time.2) How to active email log with 1) and individually why it's not work?** I want error log will save on database, save on specified folder as xml formate, and also want to send email notification how to active them in the same time.

Configuration :: System.OutOfMemoryException In Shared Web Host?
forums.asp.net
I have a website that I have run for years running  a custom built CMS.  It has had no problems ever.  I decided to create a demo (temporary url) of the CMS using the exact same website.  Only people I give access to would be able to login and change it, so it basically is not in use for the most part. I tried this demo site the past few days, and I noticed that I kept getting  System.OutOfMemoryException errors.  I would wait for an hour or so, then it would work.  Next day, same thing. What could explain this?  2 exact same websites....one that is used all the time (no memory issues), and one that is hardly ever used (memory issues).  Doesn't really make sense to me.

Configuration :: Deployment To Shared Hosting Godaddy Account
forums.asp.net
I have in the past used Godaddy shared hosting with .net 4.0 and had no problems viewing and logging into the administration pages of a asp.net 4.0 website, using the default ASPNETDB.MDF. I don't remember if there was any changes to the web.config file. I can view the site but can't log into the site throws a error which has no detail just the custom error message explaining to change the custom tags for a more detailed message and even then it don't work get same message.

Configuration :: Deploy VWDE 2010 Application To Shared Host?
forums.asp.net
I have a single contact.aspx application I want to use on a web host but am confused with the publish feature in VWDE 2010. I can't run any commands or packages and was hoping just to upload the .aspx and .cs files and have jit compile to run them. Why does VWDE 2010 create a .dll and .pdb in the bin folder of my project? I thought the Express versions of VS didn't produce DLLs? On previous editions of VWDE all I needed to do was copy the .aspx and .aspx.cs pages to the host.

Configuration :: Changing Config File After Publishing?
forums.asp.net
Is it ok to change the config file after publishing a site?  I use shared hosting.  It would be nice to do things like change connection strings and smtp settings with out having to republish the site.

How To Process Results From A JQuery Ajax Post
stackoverflow.com
I am making a jQuery ajax post in a javascript function used by a asp:CustomValidator control. The web method returns a boolean. How do I convert the result make the validation script function correctly. Client side code [code].... Web service code [code]....

Configuration :: How To Load Aspx Page Every 30 Mints Without User Interaction
forums.asp.net
i had one .aspx page,which containts in pageload it excutes  few stored procesdures for dumping data from Sql Server to mysql Db. So every 30 mints User manulaly  running this page. So i want to automate this page  Every 30 mints it automatically should Excutes that page.with out User intaraction.24/7 process. how to do this. no one want to touch the application.it should be automate..

Configuration :: How To Creat SubDomain
forums.asp.net
How to create sub Domain in asp.net. am created some pages in sample folder i need to create sub domain like sample.mydomain.com how to integrate codings.

Configuration Variable
phpbuilder.com
im using php 5 on my mac, and i got this error, he installer detected some problems which need to be fixed before you can continue: The PHP configuration variable register_long_arrays needs to be turned on. but the problem is that i checked my php.ini and register_long_arrays is on. so what show i do, because resgister etc is on.

How To Setup A Batch Process
www.phpfreaks.com
I'm working on a project where if a web user signs up for a 30-day trial, they need to be notified near the end of that trial--let's say 25 days--that the trial is expiring. So I need some kind of batch process that runs in the background, perhaps every night at 1am, that looks at the signup date for all trial users and compares that date to the current date. If the difference is 5 days, then that user should be sent an email. how to set up a nightly batch process that like this? I'm not concerned so much with the date comparison as I am with getting a daily process to run in the background. Coldfusion has something called a Scheduled Task, but being new to PHP, I don't know what would be comparable.

Processing List Of Items In Sections?
stackoverflow.com
I want 3 item per div (the sample has a total of 7 items) like this: <div> <item/> <item/> <item/> [Code].... How do I correctly print out the items in blocks of 3?

Automated Email Process
phpbuilder.com
I have an environment where I will be receiving emails with attachments from members. I need a process hopefully using PHP that will be able to recognize new email, take the attachments, and depending on whether the subject line says for example "A" or "B". I need to run a specific code to put the attachments into my MYSQL. The problem is, I'm not sure how to even access the emails, attachments, or even check if they are present using PHP. Is this possible?

Abort All Processes And Unload Form
www.vbforums.com
I had 5 process procedures in a form, they are:process1process2 process3process4process5I also have a "Exit" button when processing is in progress, how to abort all processes then unload the form when user click "exit" buttonplease advisethanks and regardsWinanjaya

Can Not Link Access To A Table
www.access-programmers.co.uk
I’m trying to ling access to a table in Informix/Unix and I got this error “The operation failed. There are too many indexes on table xyz_Informix Delete some of the indexes on the table and try the operation again” This is the only table I’m bringing in to access. I do not want to use any of the indexes. How can I fix this problem? Can I modify the registry to accept more indexes? Thank you Joe

PHP/IIS: File Read/Write OK, File Unlink Denied
bytes.com
I've got PHP running fine on IIS (OS: Server 2003, SP1; IIS: 6.0; PHP: 4.3.11). In PHP, the user uploads a file, which is then processed and the contents are inserted into a new file, created in PHP, onto the server. This bit works fine, the new file created by PHP is correctly stored. Later, once the user confirms the upload and PHP inserts the contents of the file into the DB, the code tries to remove the file created in PHP moments earlier, via the unlink() function. What I see on screen is the following: Permission denied I have made sure that the permissions for the Internet account that created (and is trying to delete) the file have full permissions over this particular folder and the files within it. But the user must have permission anyway, because they are able to create this file in the first place. I've looked at the permissions for the file in PHP, which read: 0666. So everthing *appears* ok to me; I can't see where the permission issue is coming from.

VB Code For Command Button In Access 2000
forums.devshed.com
Hey there. I have a contact database that I'm making an Emloyee Skills section for. I'm a little lost as I'm not a very technical person. I have a document (I can upload somewhere or email to anyone willing to help) detailing what I'm trying to do, with screenshots of my form in question and another screen shot of the related tables/fields I'm working with.In a nutshell, I have a listbox on my mainform populated by a table called SlillsInventory - and next to that a subform titled EmployeeSkillsSubform which is populated by a table named EmployeeSkills. I'd like to be able to select a skills from the Skills Inventory listbox, click the arrow button and have that highlighted skill popluate the employee's record in the EmployeeSkill table.Can anyone provide any insight? Thanks in advance. - Kip

ICloud :: Can't Access Mail On Mac Or IPhone
discussions.apple.com
On both my mac and iPhone the mail program keeps asking for my password, saying: The iCloud IMAP server 99-imap.mail.me.com rejected the password  My password has not changed. When I enter it into the box, it just keeps repeating the message.  Info: powerbook, iphone, Mac OS X (10.4.11)

Ubuntu :: Samba - Windows Cannot Access Symbolic Links?
ubuntuforums.org
I have samba set up, and I can log in, etc. However, whenever I try to access a symbolic link, windows tells me that "windows cannot access [directory name]". I have this under global, but it doesn't seem to help: Quote: follow symlinks = yes wide symlinks = yes unix extensions = no The permissions of the target directories are open.

Ubuntu Networking :: Access Samba-share From App?
ubuntuforums.org
I have a samba-share that mounts on my desktop. But how do I find it from applications? When I browse from application is not visible in the desktop folder. PS. I find it with smb://pathway, but I don't know how I can do it from some gui-applications.

Networking :: XP Can See Samba But Cannot Access Share
www.linuxforums.org
I've got a problem getting my XP system to see a Samba share.I set up Samba using Swat, setting a guest account with the same name as a user account, and setting a samba password for it.In Windows I used "manage user accounts" to set up the account and password for the Samba host machine.If I try to access the samba machine before bringing samba up, everything happens much as you' expect. Network places doesn't show the Linux machine, and I can't map a network drive. The reponses to all these attempts are immediate.If I bring the XP sytem up after the linux system, I can navigate as far as the Linux system fro "network places", but if I click on that system, after about 30 seconds, I'm told I cannot access that system, and may not have the correct priileges. If I try to map a network drive, the first time I try, after about 30 seconds, I get the message: "No service is operating at the destination network endpoint on the remote system". Subsequent attemts yield a "The network path ... could not be found" (after a 30 second wait).If I try and browse to the folder (in Map Network Drive), I get as far as the Linux system, and when I click on it, I get an hourglass for 30 seconds, and then nothing.It seems clear that the XP system can see the Linux system (the ping each other OK), and can see the Samba process, yet cannot see the share. But if it can't see it, why does it always take 30 seconds before reporting back. (remember, if Samba is not running, I get an immediate return which implies it's not some network timeout). And why would it take 30 seconds to determine that the share isn't present, or that the permissions are wrong?

Ubuntu Networking :: Remote Access To Samba Share
ubuntuforums.org
I need to access a windows share at my university's server. When I am at the university, I can access the share by nautilus (or dolphin) in a similar way to ftp: smb://domain%5Cusername@server/share The thing is that when I try the above anywhere else except the university, it does not connect. I guess it has something to do with the domain, but I am not sure.

Ubuntu Networking :: How To Remotely Access Samba Share
ubuntuforums.org
My work uses an internal software suite where the data is hosted with a linux server. It uses mysql and samba shares. We are currently opening a new location and need to be able to access the samba shares. We are able to access the mysql databases. The samba shares are used to store various files for the software such as updates, invoices (as pdf files), etc. I've setup vpn connections using windows servers in the past but I can't, for the life of me, get a VPN server setup on our linux server that windows will connect to. I've tried openvpn and pptp. I'd prefer to use the built in windows client to connect.

CentOS 5 Networking :: Samba Share Access Restriction?
www.centos.org
cannot restrict share access to a single user. I've played with the security and valid users options in the smb.conf and I can get it to mount if I remove the valid users option, but this does not provide the access restriction I need. I also left it open and tried making the folder permissions rwx for backupadmin only and that didn't work. I'm using a credentials file which I include below, but I've tried manually entering them in the command too. [root@aaphst02 /]# mount -t cifs //aapsan01/aapxen01 /mnt/aapxen01 --verbose -o credentials=/root/smbcreds mount.cifs kernel mount options: unc=//aapsan01aapxen01,ip=10.0.1.34,user=backupadmin,ver=1,rw,credentials=/root/smbcreds,pass=******** [Code].....

Networking :: Samba Config - Cannot Access Share On Home Network
www.linuxquestions.org
I've used Samba for several years and when it works it's great. Unfortunately from time to time it seems to get messed up and either all the 7 machines on my home network can't be seen or I can't access the shares on some. I have 2 Windows XP computers 4 Kubuntu and one Linux Mint KDE, all the latest versions. I'd rather not plough through all the documentation for Samba, but would really like a "model" smb.conf with a few comments about parts that might have legitimate variants. I have researched this with Google searches many times but have failed to find the information I need in concise form.

Ubuntu Networking :: Samba - Access The Share On 300 Windows Machine - Systems At A Time
ubuntuforums.org
I have ubunto desktop 10.04 LTS I installed samba and able to access the share on windows machines. However i want to access the share on 300 windows machine(for example) systems at a time Is it possible.

Fedora Networking :: Samba Share With Two Network Cards - No Internet Access
forums.fedoraforum.org
I have a fedora 10 box with two network card on eth0 I have a pppoe connection to the internet, on second card eth1 I share my internet connection end I set up a samba server but I don't know if the settings are good. How to do this settings right to work fine, the ip are assigned by dhcp I don't use any static ip .When I try to browse the internet from the other computers some site's like {.com ; .org ; .info} are block, other site from {.ro} are working. Someone tell me something about turn off all my filters, but I don't know where to find this filter to turn it off. And when I use samba I can't have and internet access or vice versa. My network look like that: Code: eth0 |<--pppoe connection | MyComputer (fedora 10) | eth1 | switch | comp.1 comp.2 Win OS MacOS

Ubuntu Networking :: Samba File - Access Shared Folder - Error: Failed To Retrieve Share List From S...
ubuntuforums.org
I have been having off and on issues with my samba file shares. I am sharing a NTFS formated hard drive where the mount point is in my home directory, as well as a printer connected via USB. I am to the point where printing works (using it as an ipp print share, samba is configured for it, but I don't know if it works or not), and I can access the shared folder from Windows, but I can't access the shared folder from any Ubuntu machine. I get the error: [Code]....

BB Torch :: Cannot Access Internet Browser Or Open Any Link
supportforums.blackberry.com
Starting yesterday afternoon, I am unable to access an internet browser or open any link on my Torch. I do not have WiFi turned on. The device almost appears to 'freeze' when I am attempting this action. I have completely cycled off and back on....

Juniper Network Connect 6 For VPN Access
www.sevenforums.com
Has anyone got Juniper Networks Network Connect working? I was able to install Juniper Network Connect, but the Juniper "host checker" refuses connection, because OS is wrong: check_os returns false. Any idea how to work around? I checked the FAQ from Juniper, but they are saying "we will support when Windows 7 is GA".

Access Linux Mysql Server From Windows?
forums.mysql.com
Can I run a Mysql server on a linux box, and access the databases belonging to it over a lan from a machine running windows xp?

Deleting Files Using Unlink [function.unlink]: Permission Denied
www.sitepoint.com
I have a record in the db and a picture file name recorded with that record. I am writing a deletion routine which checks that file name and is supposed to delete it using unlink. Although it reports the correct directory and file name, I received the following: Warning: unlink(/home/pab/html/pics/test.jpg) [function.unlink]: Permission denied I checked my permissions and the file is set at my user name and 666. Does anyone know why this won't work or maybe another way to delete the file?

Warning: Unlink() [function.unlink]: Permission Denied In C:Program
www.phpfreaks.com
i'm getting this error when i try to upload an image- Warning: unlink() [function.unlink]: Permission denied in C:Program Filesxampphtdocsepeopleupim.php on line 79 Does this mean i need to change the directory permission to allow php to move/copy an image into the directory?  if so, can i right-click on directory folder (i use windows xp) and go into properties and change the permissions in there? If so, what do i change it to? Code:

File Write Permission Denied On Windows Host?
bytes.com
I'm running a PHP 5.1 on an Apache 2.2 server under Windows XP which I use to develop my web apps.Currently, I am trying to add "upload" functionality to my project, but for some reason, when the move_uploaded_file() function is called on it, the following error is generated

Read/write Access To All The Files
www.webmasterworld.com
I recently made a php app for a company that spiders through a server and finds all files of a specified type (html, etc) and then opens the files and does specified things to them. So, the tool needs to be placed on the server and then it needs read/write access to all the files. It works fine on my local server, but the client says that it fails (message is "failed to write to file" and then it stops). I told him to try it with ALL files and folders set to 777 just for testing purposes and he says that it's still not working. I have no idea what to suggest.

Need Help..COMBOBOX Instead Of DATA Command...n Link With ACCESS File
www.vbcity.com
1. I am using VB 6.0. I have a customer database. I have created a program using DATA command from the toolbar (and linked it with Access file) such that when i select the customer code ...the whole info of that customer appears in the respective text box.But here i want to use Combo Box instead of DATA command so that i can select the customer code form the pull down menu of the combo box.How can i do this....NEED HELP....????2. Also i gAve the link of DATA command to an ACCESS file (.mdb) but when i run my program on some other computer.....the program gives error asking for the same location for the Ascess file which was on the first system. How to rectify this....because i need to create the programs and send it to somebody ......... the other person may copy the folder (containing program file and the Access file) on any drive may be C:,D:,E:,.....please help...thanks....

How To Delete A Record In Access Table Using Command Button In VB
visualbasic.ittoolbox.com
hi,i have a supplier table in access.in vb form i have command button,text1.when user press the command button it should delete the specified record (i.e. text1.text).Please suggest me code for ADODB or ADODCnote: i am using ADODCthank youregardsmadhu

Issues Using Command Button To Open Form With Filter In Access
www.eggheadcafe.com
Issues using Command Button to open form with filter in Access ...?

Warning: File_get_contents() [function.file-get-contents]: URL File-access Is Disabled In The Se...
stackoverflow.com
i got an error message when i try to do file_get_contents() function Warning: file_get_contents()[function.file-get-contents]: URL file-access is disabled in the server configuration in /data/20/1/112/111/1927437/user/2100551/htdocs/cti-dev/admin/my path My site is https.

HOW TO LINK VB TO FILE CREATED IN MICROSOFT ACCESS
www.vbcity.com
PLZ PLZ HELP ME!! IM DOING MY PROJECT BUT THE BIG PROBLEM IS I DNT REALLY KNW CLEARY HOW TO LIKE A FILE THAT I CREATED IN MICROSOFT ACCESS TO ADODB!!!THX A LOT

VBE - MS Access 2000, Action Button
www.xtremevbtalk.com
I'm using a form that has information about a compnay and information about a community (city).problem: when the city gets changed the fields that belong to the onld city get saved to the new city rather than pulling the info over from the new city.basically i want it to check the field: (either on save or update) "jobs city" and if this is changed rather then saving the fields: "Total POP", "MapIndex", "Distance To Metro", "Metropolitan Area", "Distance to Salable Point", "Salable Point", "Community Sales Points"i want it to pull the information from the related SQL columnsany ideas would be great, i'm a beginner with VBE, but have other programming knowledge.Thanks!!!

Button Wizzard Not Working In Access 2000
www.vbforums.com
Hello,My button wizzard not working in access 2000 is not working...How can i activate it?Thanks

Access 2000 Filter Not Re-Applied On Command Execution
www.vbcity.com
I have built a database using Access 2000 which operates perfectly on my home computer. When running the database at work, two of the command buttons which execute Visual Basic procedures do not work properly. The buttons are suppose to apply a filter to a form. When the buttons are clicked on the second machine, the previous filter remains intact and the new apply filter is apparently not executed. I tried adding a docmd.runcommand accmdremovefiltersort to my procedure without alleviation of the problem. I have been tryign to think of the problem beyond the dimension of Access. Has anyone run into problems that relate to code operating differently within different Windows environments? I run XP at home and work is running Windows 2000. Also, I have Access 97 also installed on my home computer. Is there some chance the the Access 2000 runs differently when Access 97 is on the same machine?Here is the code behind one of the buttons:Private Sub FindListButton_Click()Me.Form.OrderBy = ""Me.Form.OrderByOn = FalseIf [Forms]![frm_MailingLists]![FindListCombo] = "" ThenDoCmd.ShowAllRecordsMe.Form.OrderBy = ""Me.Form.OrderByOn = False[Forms]![frm_MailingLists]![FindListCombo] = "ALL LISTS"End IfIf [Forms]![frm_MailingLists]![FindListCombo] = "ALL LISTS" ThenDoCmd.ShowAllRecordsMe.Form.OrderBy = ""Me.Form.OrderByOn = FalseEnd IfIf [Forms]![frm_MailingLists]![FindListCombo] <> "ALL LISTS" Then[Forms]![frm_MailingLists]![ActiveList] = [Forms]![frm_MailingLists]![FindListCombo]DoCmd.ApplyFilter "", "=[Forms]![frm_MailingLists]![FindListCombo]"Me.Form.OrderBy = ""Me.Form.OrderByOn = FalseEnd If'qry_MailingLists = form recordsourceEnd SubI have SortOrder fields in the table that the form is based on, which is why I set the OrderBy to nothing in case the user has done a sort using the AZ buttons Access has on the toolbar.Thanks.

Using Batch File To Pass Command Line Arguments To Access 2000
www.xtremevbtalk.com
Hello allI am writing a few batch file that start a Access 2000 DB. I wish to pass an argument to start up the correct application after a splash sceen has been displayed.I have tried the "msaccess_path.exe" "DBName.mdb" cmd/ "parameter" but when I use the Command function in VB there is nothing passed in. I have tried making the mdb an mde and using - DBName Parameter but again no luck.Are the help files lying to me or am I a num nut.Pleased to hear from anyone.ThanksMatty

Move Access 2000 Database Relink Tables W/transferdatabase Command
www.vbcity.com
Hi All,I have search this forum, found sound answer that came close but not enough information. I am trying to relink tables from a postgres database to access 2000. I am using docmd.transferdatabase which is working, but; I am prompt with a dialog box "Select Unique Record Identifier". I have put a "create index" statement in my code and I am still getting prompt with a dialog box. Does anyone have any suggestions. By the way, I am using a odbc connection. Partial code follows:'Open the connection    With cn        .Open "DSN=dsnconnection"    End With    If init = 0 Then 'Detect if this is the first time we have run this function       init = 1 'Mark we have been through here    End If    strSQL = "SELECT viewname as vname " & _              "FROM pg_views " & _             "order by viewname"    With rs        Set .ActiveConnection = cn        .Open strSQL    End With    On Error Resume Next    Do While Not rs.EOF       stable = rs![vname]       rs.MoveNext       If (stable = "acct_devices_v") Then          On Error Resume Next          DoCmd.DeleteObject acTable, stable          On Error GoTo 0          DoCmd.TransferDatabase acLink, "ODBC Database", "ODBC;Database=myDatabase;UID=username;PWD=password;DSN=dsnconnection", acTable, _stable, stable          DoCmd.RunSQL "create unique index myIdx on acct_devices_v(id);"       End If    Loop    'CleanupIf rs.State <> adStateClosed Then rs.CloseSet rs = NothingIf cn.State <> adStateClosed Then cn.CloseSet rs = NothingEnd SubThank you for your help.B. Davis-

Design Command Button In Access
www.xtremevbtalk.com
Hi, I know that I can design command button with software like photoshop,but I need to change the text of the button through my code as I could with regular command button.How can I do that? If it is not possible,how can I at least change the background color of the buttons? Thank you.

Editing A Command Button For Microsoft Access
www.xtremevbtalk.com
Hi! I was hoping to get help with editing a command button in Microsoft Access.On a form, I want to have the button select an option from three different lists. For example,There are three lists: Comment1, Comment2, and Comment3.Each list has the same 6 options: OverReported, UnderReported, Other, ...etcI want to have the user click the command button and have it automatically select Comment1 = OverReportedComment2 = UnderReportedComment3 = OtherI'm relatively new to Visual Basic and I'm not sure what code to write in the Click Event Visual Basic Editor.Any suggestions, help, references would be greatly appreciated!!!!Thanks,Ryan

Opening A File With A Command Button In Access
www.xtremevbtalk.com
i want to be able to open a file with a command button .. im having problems with the long filenames...

Reopen Access Report Through Command Button
www.vbforums.com
hi i was wondering if you can reopen an report from access if you close it by hitting the command button. This is what i have to open the filePrivate Sub cmdclientlcontact_Click()mAcc.DoCmd.OpenQuery "contacts", acViewNormalmAcc.Visible = TrueEnd Sub

Loading An Access Database Using A Command Button
www.vbforums.com
Hi folksI am having trouble getting Access to open using a command button. I don't want to integrate Access with the program just want it to open a database once I have clicked on a button.I have done this before using Excel and Word but cannot get it to work with Access. This is the code I used for Excel.Dim ExcelAppExcelApp = CreateObject ("Excel.Application")ExcelApp.Workbooks.Open ("C:DirectoryInfo.xls")ExcelApp.Visible = TrueThat code works but I cannot get it to work for Access. If someone can help me you will be made King of Programming by me anyways Thanks in Advance.Kind Regards

Basic Delete Command Button (Access)
forums.devshed.com
Not sure if this is the correct place to ask this or not. I am a MS Access 2003 newbie, I usually am doing PHP stuff.I am helping a friend with a database form and want to do a basic delete record button.I have all the other buttons working fine. new record, previous, next, last, save and close as they were all pretty easy to figure out with the macro thing.Just can't figure out how to do the delete record one.I assume in VB you have to put something in between this code.Code:Private Sub Delete_Record_Click()End Sub I would appreciate any help or direction to help.Thanks!

Command Button Fails To Operate In VB Access
forums.devshed.com
I have a strange problem with a command button on an Access form. The button is called cmdRunSearch. In the form's code there is a corresponding subroutine called Private Sub cmdRunSearch_Click(), and in the routine there's a bunch of code.When I click the button the routine does not get called. This is bizarre, since the routine used to be called and all the other buttons on the form work fine.I cannot figure this out and it's holding up my work. Does anyone have any ideas?Thanks

Executing A Vbscript From A Command Button In Access
forums.devshed.com
couldn't decide where to post this one, but i have a vbscript that i am trying to execute from a command button in access 2000. the help says that i am supposed to execute "functions" through a macro. this means that in addition to writing the script, i have to compile a macro also. does anyone have a way of making the script run without the macro?

Problem With Access 2000 Code
www.xtremevbtalk.com
I am having problems with the following code. I want it to search for the records and display them in the search results form. Then I want "combo33" to list the "CIDs" if there are more than one result then when one is clicked to display that information from that record. I have it working except it will only display the last record found when I need it to display the first record then list the others in the combo box, then when another CID number is clicked, display only that information. Can anybody help me? Code:Else If [Combo33] = 4 Then Combo33 = "Machining" Set rs = db.OpenRecordset("SELECT * " & _ "FROM Machining " & _ "WHERE [ISO] = '" & Me.Text3.Value & "';") If rs.EOF = True Then MsgBox "Record not found.", vbInformation Exit Sub Else If rs.EOF = False Then Form_SearchResults.Visible = True Do Until rs.EOF Set rs2 = db.OpenRecordset("SELECT * " & _ "FROM Categories " & _ "WHERE CID = " & rs.Fields!CID) Set rs3 = db.OpenRecordset("SELECT * " & _ "FROM Categories " & _ "WHERE ID = " & rs2.Fields!ID) Set rs4 = db.OpenRecordset("SELECT * " & _ "FROM Vendor " & _ "WHERE Vendor.[ID] = " & rs3!ID & ";") 'ADD THE ID NUMBERS IN THIS COMBO BOX FOR EACH RECORD 'Form_SearchResults.ID Form_SearchResults.CustomerID.RowSourceType = "Value List" Form_SearchResults.CustomerID.RowSource = "" Form_SearchResults.CustomerID.RowSource = _ Form_SearchResults.CustomerID.RowSource & rs4![ID] & ";" rs.MoveNext Loop Form_SearchResults.CustomerID.RowSource = _ Left(Form_SearchResults.CustomerID.RowSource, _ Len(Form_SearchResults.CustomerID.RowSource) - 1) 'THEN WHEN I CLICK ON THE NUMBER 'DISPLAY THAT INFORMATION If rs.RecordCount >= 1 Then If rs.RecordCount > 1 Then MsgBox "Press the down arrow key to see more results.", vbInformation End If End If Set rs = db.OpenRecordset("Select * " & _ "FROM Machining " & _ "WHERE Machining.[ISO] = '" & Me.Text3.Value & "';") Set rs4 = db.OpenRecordset("SELECT * " & _ "FROM Vendor " & _ "WHERE Vendor.[ID] = " & rs2.Fields!ID) Form_SearchResults.CustomerID = rs4!ID Form_SearchResults.Vendor = rs4!Vendor Form_SearchResults.Address = rs4![Address] Form_SearchResults.Email = rs4![email] Form_SearchResults.Website = rs4![Website] Form_SearchResults.Phone = rs4![Phone] Form_SearchResults.Fax = rs4![Fax] Form_SearchResults.Remarks = rs4![Remarks] Form_SearchResults.Contact = rs4![Contact] Form_SearchResults.Category = rs2![Category] Form_SearchResults.Text15 = rs![SubCategory] Form_SearchResults.Text5 = rs![ISO] Form_SearchResults.Text7 = rs![ANSI] Form_SearchResults.Text9 = rs![ASTM] Form_SearchResults.Text11 = rs![Revision] Form_SearchResults.Text13 = rs![Capacities] End If End If rs.Close Set rs = Nothing Set rs2 = Nothing Set rs3 = Nothing Set rs4 = Nothing Else

More On The Weird VB Code/Access 2000
www.vbforums.com
OK, it works for my brother. But he said that the table he is updating from has almost 20,000 records and the code has been running for 15 minutes and is still going.My question now (for all you SQL geniuses) is can all these queries and recordsets be combined into a single update query using sub-queries?VB Code:sSQL_NEW = "SELECT * FROM New_Table"Set RST_NEW = CurrentDb.OpenRecordset(sSQL_NEW, dbOpenDynaset) ' works fine for me sSQL_LG = "SELECT * FROM Big_Table ORDER BY ID ASC"Set RST_LG = CurrentDb.OpenRecordset(sSQL_LG, dbOpenDynaset) With RST_LG  .MoveFirst  Do Until .EOF    sSQL_SM = "SELECT TOP 1 * FROM Small_Table WHERE ID < " & !ID & " ORDER BY ID DESC"    Set RST_SM = CurrentDb.OpenRecordset(sSQL_SM, dbopensnapshot)    RST_NEW.AddNew       RST_NEW!ID = !ID       RST_NEW!Loan = !Loan       RST_NEW!Pmt = !Pmt       RST_NEW!Inv = RST_SM!Inv    RST_NEW.Update    .MoveNext  LoopEnd With

Error In Access 2000 Code
forums.devshed.com
Access 2000 form. When I clicked on the button, it gives me a run-time error 91=================================run-time error 91Object variable or With block variable not set.The statement below was highlightedSet RecordSet_Customer = Dbs.OpenRecordset("Customer", dbOpenTable) ================================Code:Private Sub Command15_Click() Dim Dbs As Database Dim RecordSet_Customer As Recordset Set RecordSet_Customer = Dbs.OpenRecordset("Customer", dbOpenTable) Set Dbs = CurrentDb Dim Tenant_Number_Temp As String Dim Unit_Number_Temp As String Dim Last_Name_Temp As String Dim First_Name_Temp As String Dim counter As Long Tenant_Number_Temp = "T-100-11-2-1999" Unit_Number_Temp = "1000" Last_Name_Temp = "Sacramento" First_Name_Temp = "Jayson and John" counter = 0 Do While counter < 10 counter = counter + 1 Text_10.SetFocus Text_10.Text = counter With RecordSet_Customer .AddNew !Tenant_Number = "T-100-11-2-1999" !Unit_Number = "10000" !Last_Name = "Sacramento" !First_Name = "Jayson and John" RecordSet_Customer.Update End With Loop MsgBox "The loop made " & counter & " repetitions."End Sub

How To Compact An Access 2000 In Code
www.codeguru.com
How do you compact/repair an Access 2000 database using VB code ? I want to write a procedure that the end user can use to optimize a database.I am accessing the database using ADO 2.6

Read And Write Into Access Database?
stackoverflow.com
How to read and write into a MS Access database with PHP. I need just general explanation and code. I have experience with PHP and MySQL, but never writing to an Access database.

Program SOMETIMES Hangs When Accessing A Website?
www.vbforums.com
I have this VB app, which sometimes freezes when I run it - I think it is when it is trying to access a website (using the WebBrowser control.)How can I make it so that the program waits for the webpage to load before continuing, so that it does NOT freeze on me?I am currently using the following code to accomplish this:VB Code:While WebBrowser1.Busy: Wend                lblOnlineStats.Caption = WebBrowser1.Document.body.innerText But apparently this does not help.Thanks in advance!

Random Access File Delete Button Code
www.codeguru.com
This is a desperate cry for help, I am doing a project with a Random Access File. But Although I can delete a record from being displayed in the form, it remains in the file and also the UBound(Counter) property doesn't decrease by one. I realise without giving the actual code this description may seem a bit vague, but if anyone has/knows where I can get some sample code of how to delete a record it would be GREATLY appreciated as I'm tearing my hair out at this stage, Thanks Olan

Link Table From .mdf (sql Srv) File Into Access Db
www.access-programmers.co.uk
i have a pc which doesn't have sql server installed. is it possible to link tables from .mdf file sitting on the pc into access database?

Link One Table From MS Access To Outlook
www.access-programmers.co.uk
Hi, I have a question. Can MS Access table link to Outlook? Suppose there are Tom and Sue persons: Sue manage the acc.mdb database file, The database has one table which is called "input", Sue made the form, the form is come from "input" table info. and also Sue made one button to send the specific record to the Tom via outlook, once Sue send out, the mail has created a link, which link can open the document (NOT attached file). Once Tom receive the mail from Sue, Tom will click the link to open the document, and also fill out one signature inside the document, after filled it out, then the signature will automatically populate in the specific field of the "input" table in the acc.mdb database file. Can MS Access and Outlook do above situation? Please let me know, thanks a lot.

Access Link Table To MS Outlook Contacts
www.access-programmers.co.uk
I'm importing MS Outlook Contacts to Access by "Access Link Table". I have a data in "Contacts Note Field", but this field is not importing to Access. Only following fields are inporting to Access. First Last Title Company Department Office Post Office Box Address City State Zip/Postal Code Country Phone Mobile Phone Pager Phone Home2 Phone Assistant Phone Number Business Fax Home Fax Other Fax Telex Number Display name Email Type Email Address Account Assistant Send Rich Text Primary File As Home Address Business Address Other Address Journal Web Page Business Address Street Business Address City Business Address State Business Address Postal Code Business Address Country Business Address PO Box User Field 1 User Field 2 User Field 3 User Field 4 How to fix it?

Link Access Form To A Table Stoed On An Intranet Site
www.access-programmers.co.uk
Dear all, Does anyone know if ti is possible to link an access table to one stored on an intranet site? This is used for logging help desk calls and various locations need to look at it at the same time. I have tried it and seems to work but I get a "Not a valid file name" message thanks for looking

Rename Access File With Excel Pivot Table Link
www.access-programmers.co.uk
Hi, I would like to rename my access file. My problem: I have many pivot in excel link to this database so if i rename it all the links will be down...How can i resolve this?:confused: (of course rebuild all pivots could be a solution but I have around 50 pivots behind my database) Thanks for your help!

MS Word Link MS Access Table Data - Avoiding Duplicates
www.access-programmers.co.uk
Hi All, I have an MS Access table that currently links into word as a mail merge. Great! Sample data as follows: Tutor Student Mr A Donald Duck Mr A Mickey Mouse Mr A Minnie Mouse Mrs B Joe Bloggs I want to produce a mail document that allows me to address each tutor separately, along with the respective student names in a grid. Now I've setup the document, but when I view each document it produces the list of all students for each tutor. e.g. Dear Mr A Your students are: Donald Duck Mickey Mouse Minnie Mouse ------------------- Dear Mrs B Your Students are: Joe Bloggs Is this at all possible? Thanks:)

File Permissions - Give Write Access To A Directory?
stackoverflow.com
I'm trying to use PHP to create a file, but it isn't working. I am assuming this is because it doesn't have write access (it's always been the problem before). I tried to test if this was the problem by making the folder chmod 0777, but that just ended up making every script in that directory return a 500 error message until I changed it back. How do I give PHP write access to my file system so it can a create a file? Edit: It is hosted on Hostgator shared hosting using Apache. Edit 2: Someone asked for the code: The code is a GD image script. I know the rest of it works as previously I was creating the image every ime it was called. Now I am trying to create them when new text is added and save them to a folder. The write line I have is:imagejpeg(null,$file,85); I also created a test file to check if it was just a broken script (mainly copied from tizag):[URL]..(I don't know if/how to post the code here properly. Here is the contents of the PHP script, minus PHP tags.) It returns 13,13,1 (separate lines), so it looks as if it thinks it wrote something, but the testfile.txt is blank (I uploaded a blank one), or non-existent (if I delete it). Edit 3: The server runs CentOS.

Read File With No Read Access?
stackoverflow.com
In php, I need to read a file that has no read access (the file permissions are -rw-r-----). Changing the file's permissions isn't possible. The file sits on a local server. Various methods I've tried in PHP don't work (file_get_contents, fopen, and curl) and maybe that's to be expected if that last read bit isn't set. Is that because the web server is being blocked access? If that's the case then why is it that Firefox can read the file directly (using file://) as does curl from a shell? About to write an external python script that can read the file... what am I missing here?

Make Access Link To Foxpro Database
www.xtremevbtalk.com
Hi all,I would like to make a link in my Access DB to a Foxpro database. So I follow the code that I search here:Public Sub CreateLinkedAccessTable(LinkInDB As String, _ LinkToDB As String, _ LinkToTbl As String, _ LinkTblAs As String) Dim catDB As ADOX.Catalog Dim tblLink As ADOX.Table Set catDB = New ADOX.Catalog ' Open a Catalog on the database in which to create the link. catDB.ActiveConnection = "Provider=Microsoft.Jet.OLEDB.4.0;" & _ "Data Source=" & LinkInDB Set tblLink = New ADOX.Table With tblLink ' Name the new Table and set its ParentCatalog property to the ' open Catalog to allow access to the Properties collection. .Name = LinkTblAs Set .ParentCatalog = catDB ' Set the properties to create the link. .Properties("Jet OLEDB:Create Link") = True '.Properties("Jet OLEDB:Link Datasource") = LinkToDB'-------------------------------------------------------------------------------------------' HERE I MODIFIEDDim s' USE DSN-LESS , FAILs = "ODBC;Driver={Microsoft Visual FoxPro Driver};" & _"SourceType=DBC;" & _"SourceDB=C: est.dbc;" & _"Exclusive=No"' USE DSN, OKAYs = "ODBC;DSN=TEST"'------------------------------------------------------------------------------------------- .Properties("Jet OLEDB:Remote Table Name") = LinkToTbl .Properties("Jet OLEDB:Link Provider String") = s End With ' Append the table to the Tables collection. catDB.Tables.Append tblLink Set catDB = NothingEnd SubSo, while I make a DSN in Control panel/ODBC data source, the above code can be done. However, I would not like to make a DSN. So I try using DSN-less to do the code. However, I got error "ODBC--call failed". Do you know why?Much thx.

Disable Access' Close Button
www.xtremevbtalk.com
I am able to get rid of the X button on each form within my database, but I want to force users to click the command button to exit access, as apposed to using the X on the top right. How can this be done? There has got to be a way, either using VBA code within Access, or to write a seprate program itself that will disable that. Please let me know. I'll do whatever it takes.